XenForo 1.4.9 - Welcome

The following warnings were detected when verifying that your server can run XenForo:
  • Your server is running an outdated and unsupported version of PHP (5.3.29). If possible, you should upgrade to PHP 5.4 or newer to benefit from improved security and performance.
These will not prevent you from using XenForo, but they should be resolved if possible to ensure optimal functioning. However, you may still continue with the installation.

Begin Installation

  1. Welcome
  2. Verify Configuration
  3. Install
  4. Setup Administrator
  5. Setup Options
  6. Complete